From: Arnaud Lacombe <al@sigfpe.info>
[apps/madmutt.git] / imap / Makefile.am
index bf622a9..586e27b 100644 (file)
@@ -16,10 +16,10 @@ endif
 
 EXTRA_DIST = BUGS README TODO auth_anon.c auth_cram.c auth_gss.c auth_sasl.c
 
-INCLUDES = -I$(top_srcdir) -I$(top_srcdir)/intl -I$(top_srcdir)/nntp
+INCLUDES = -I$(top_srcdir) -I$(top_srcdir)/intl
 
 noinst_LIBRARIES = libimap.a
-noinst_HEADERS = auth.h imap_private.h message.h
+noinst_HEADERS = auth.h imap_private.h message.h mx_imap.h
 
-libimap_a_SOURCES = auth.c auth_login.c browse.c command.c imap.c imap.h \
-       message.c utf7.c util.c $(AUTHENTICATORS) $(GSSSOURCES)
+libimap_a_SOURCES = auth.c auth_login.c browse.c command.c imap.c imap.h mx_imap.h \
+       message.c utf7.c util.c mx_imap.c $(AUTHENTICATORS) $(GSSSOURCES)