remove mx_{pop,nntp,imap}.[hc]
[apps/madmutt.git] / imap / Makefile.am
index dda0b6a..8396aac 100644 (file)
@@ -9,9 +9,9 @@ EXTRA_DIST = BUGS README TODO auth_anon.c auth_cram.c auth_gss.c auth_sasl.c
 INCLUDES = -I$(top_srcdir) -I$(top_srcdir)/intl
 
 noinst_LIBRARIES = libimap.a
-noinst_HEADERS = auth.h imap_private.h message.h mx_imap.h
+noinst_HEADERS = auth.h imap_private.h message.h
 
-libimap_a_SOURCES = auth.c auth_login.c browse.c command.c imap.c imap.h mx_imap.h \
-       message.c utf7.c util.c mx_imap.c $(AUTHENTICATORS) auth_gss.c
+libimap_a_SOURCES = auth.c auth_login.c browse.c command.c imap.c imap.h \
+       message.c utf7.c util.c $(AUTHENTICATORS) auth_gss.c
 
 -include ../cflags.mk