rationnalize includes a lot:
[apps/madmutt.git] / imap / Makefile.am
index 586e27b..dda0b6a 100644 (file)
@@ -1,13 +1,3 @@
-## Process this file with automake to produce Makefile.in
-
-AR=@AR@
-
-AUTOMAKE_OPTIONS = foreign
-
-if USE_GSS
-GSSSOURCES = auth_gss.c
-endif
-
 if USE_SASL
 AUTHENTICATORS = auth_sasl.c
 else
@@ -22,4 +12,6 @@ noinst_LIBRARIES = libimap.a
 noinst_HEADERS = auth.h imap_private.h message.h mx_imap.h
 
 libimap_a_SOURCES = auth.c auth_login.c browse.c command.c imap.c imap.h mx_imap.h \
-       message.c utf7.c util.c mx_imap.c $(AUTHENTICATORS) $(GSSSOURCES)
+       message.c utf7.c util.c mx_imap.c $(AUTHENTICATORS) auth_gss.c
+
+-include ../cflags.mk