More string and buffer functions.
[apps/madmutt.git] / lib-lib / CMakeLists.txt
index b8af186..9fd6b89 100644 (file)
@@ -1,14 +1,14 @@
 ADD_LIBRARY(lib
 ADD_LIBRARY(lib
-    str.c
-    md5.c
-    utf8.c
+    array.c
+    bits.c
     buffer.c
     buffer.c
+    file.c
     hash.c
     hash.c
-    array.c
     list.c
     list.c
-    file.c
     mapping.c
     mapping.c
-    date.c
+    md5.c
     rx.c
     rx.c
+    str.c
     url.c
     url.c
+    utf8.c
 )
 )