move url.[hc] into the lib-lib.
[apps/madmutt.git] / lib-lib / Makefile.am
index 89120e3..035dcba 100644 (file)
@@ -3,10 +3,10 @@ noinst_LIBRARIES = liblib.a
 liblib_a_SOURCES = mem.h str.h ascii.h buffer.h hash.h list.h file.h mapping.h \
                          str.c ascii.c buffer.c hash.c list.c file.c mapping.c \
                   \
-                  date.h debug.h rx.h                                         \
-                  date.c debug.c rx.c
+                  date.h debug.h rx.h url.h                                   \
+                  date.c debug.c rx.c url.c
 
 noinst_HEADERS   = mem.h str.h ascii.h buffer.h hash.h list.h file.h mapping.h \
-                  date.h debug.h rx.h
+                  date.h debug.h rx.h url.h
 
 -include ../cflags.mk