remove most of the debug code: often makes the code unreadable, for little
[apps/madmutt.git] / lib-lib / Makefile.am
index 035dcba..c93a18a 100644 (file)
@@ -3,10 +3,10 @@ noinst_LIBRARIES = liblib.a
 liblib_a_SOURCES = mem.h str.h ascii.h buffer.h hash.h list.h file.h mapping.h \
                          str.c ascii.c buffer.c hash.c list.c file.c mapping.c \
                   \
-                  date.h debug.h rx.h url.h                                   \
-                  date.c debug.c rx.c url.c
+                  date.h rx.h url.h                                   \
+                  date.c rx.c url.c
 
 noinst_HEADERS   = mem.h str.h ascii.h buffer.h hash.h list.h file.h mapping.h \
-                  date.h debug.h rx.h url.h
+                  date.h rx.h url.h
 
 -include ../cflags.mk