move debug.c
[apps/madmutt.git] / lib-lib / Makefile.am
index 3545ecf..dd9b5b8 100644 (file)
@@ -1,7 +1,12 @@
 noinst_LIBRARIES = liblib.a
 
 liblib_a_SOURCES = mem.h str.h ascii.h buffer.h hash.h list.h file.h mapping.h \
-                         str.c ascii.c buffer.c hash.c list.c file.c mapping.c
+                         str.c ascii.c buffer.c hash.c list.c file.c mapping.c \
+                  \
+                  date.h debug.h                                              \
+                  date.c debug.c
 
-noinst_HEADERS   = mem.h str.h ascii.h buffer.h hash.h list.h file.h mapping.h
+noinst_HEADERS   = mem.h str.h ascii.h buffer.h hash.h list.h file.h mapping.h \
+                  date.c
 
+-include ../cflags.mk