remove $user_* values, those will eventually not be needed anymore, as they will...
[apps/madmutt.git] / lib-lua / Makefile.am
index 92cd3d2..53f6997 100644 (file)
@@ -1,7 +1,12 @@
 noinst_LIBRARIES = liblua.a
 
-liblua_a_SOURCES = lib-lua.h
+liblua_a_SOURCES = lib-lua.h \
+                  runtime.c
 
 noinst_HEADERS   = lib-lua.h
 
+DEFS=-DPKGDATADIR=\"$(pkgdatadir)\" -DSYSCONFDIR=\"$(sysconfdir)\" \
+       -DBINDIR=\"$(bindir)\" -DMUTTLOCALEDIR=\"$(datadir)/locale\" \
+       -DHAVE_CONFIG_H=1 -DPKGDOCDIR=\"$(docdir)\"
+
 -include ../cflags.mk