simplify alias expansion a lot.
[apps/madmutt.git] / lib-mime / Makefile.am
index 362022e..003aaf3 100644 (file)
@@ -1,4 +1,4 @@
-BUILT_SOURCES = rfc822hdrs.h rfc822hdrs.c
+BUILT_SOURCES = mime-token.h mime-token.c
 CLEANFILES    = $(BUILT_SOURCES)
 
 noinst_LIBRARIES = libmime.a
@@ -9,7 +9,7 @@ libmime_a_SOURCES = mime.h mime-types.h $(BUILT_SOURCES) \
 noinst_HEADERS    = mime.h mime-types.h
 
 
-rfc822hdrs.c rfc822hdrs.h: rfc822hdrs.def
-       sh rfc822hdrs.sh $@ < $<
+mime-token.c mime-token.h: mime-token.def mime-token.sh
+       sh mime-token.sh $@ < $<
 
 -include ../cflags.mk