reorganize code so that the rfc822parse.c does not needs lib-crypt nor
[apps/madmutt.git] / lib-mime / Makefile.am
index 0e9fa5a..b06f4f7 100644 (file)
@@ -1,7 +1,8 @@
 noinst_LIBRARIES = libmime.a
 
-libmime_a_SOURCES = mime.h mime.c rfc822address.c rfc822parse.c rfc2047.c rfc2231.c
+libmime_a_SOURCES = mime.h mime-types.h \
+                   mime.c rfc822address.c rfc822parse.c rfc2047.c rfc2231.c
 
-noinst_HEADERS    = mime.h
+noinst_HEADERS    = mime.h mime-types.h
 
 -include ../cflags.mk