using stls should not enable new CAPAs
[apps/madmutt.git] / lib-ui / CMakeLists.txt
index 25f259d..a7aa65a 100644 (file)
@@ -1,4 +1,5 @@
 ADD_LIBRARY(ui
+    browser.c
     color.c
     complete.c
     curs_lib.c
@@ -6,8 +7,12 @@ ADD_LIBRARY(ui
     enter.c
     hdrline.c
     history.c
+    layout.c
+    madtty.c
     menu.c
     query.c
     sidebar.c
     status.c
 )
+
+TARGET_LINK_LIBRARIES(ui imap lib)