drop the old string API fully.
[apps/madmutt.git] / lib / Makefile.am
index 24b3676..775d21e 100644 (file)
@@ -5,9 +5,9 @@ AR=@AR@
 AUTOMAKE_OPTIONS = foreign
 
 noinst_LIBRARIES = libsane.a
-noinst_HEADERS = str.h list.h rx.h debug.h
+noinst_HEADERS = list.h rx.h debug.h
 
-libsane_a_SOURCES = str.c list.c rx.h debug.h \
-                   str.h list.h rx.c debug.c
+libsane_a_SOURCES = list.c rx.h debug.h \
+                   list.h rx.c debug.c
 
 -include ../cflags.mk