we don't really need md5 for hcache at all.
[apps/madmutt.git] / pop / Makefile.am
index 6fca1fb..45261db 100644 (file)
@@ -7,8 +7,9 @@ AUTOMAKE_OPTIONS = foreign
 INCLUDES = -I$(top_srcdir) -I../intl
 
 noinst_LIBRARIES = libpop.a
-noinst_HEADERS = pop.h
+noinst_HEADERS = pop.h md5.h
 
-libpop_a_SOURCES = pop.c pop_auth.c pop_lib.c pop.h
+libpop_a_SOURCES = pop.h md5.h \
+                  pop.c md5.c pop_auth.c pop_lib.c
 
 -include $(top_builddir)/tools/cflags.mk