drop GSS as well, users will have to use correctly configured sasl.
[apps/madmutt.git] / imap / Makefile.am
index 8396aac..0009dc5 100644 (file)
@@ -1,10 +1,4 @@
-if USE_SASL
-AUTHENTICATORS = auth_sasl.c
-else
-AUTHENTICATORS = auth_anon.c auth_cram.c
-endif
-
-EXTRA_DIST = BUGS README TODO auth_anon.c auth_cram.c auth_gss.c auth_sasl.c
+EXTRA_DIST = BUGS README TODO
 
 INCLUDES = -I$(top_srcdir) -I$(top_srcdir)/intl
 
@@ -12,6 +6,6 @@ noinst_LIBRARIES = libimap.a
 noinst_HEADERS = auth.h imap_private.h message.h
 
 libimap_a_SOURCES = auth.c auth_login.c browse.c command.c imap.c imap.h \
-       message.c utf7.c util.c $(AUTHENTICATORS) auth_gss.c
+       message.c utf7.c util.c auth_sasl.c
 
--include ../cflags.mk
+-include $(top_builddir)/tools/cflags.mk