there is absolutely *NO* reason for a separate pop library.
[apps/madmutt.git] / lib-lib / Makefile.am
index 3346eeb..b74270d 100644 (file)
@@ -1,10 +1,10 @@
 noinst_LIBRARIES = liblib.a
 
 liblib_a_SOURCES = lib-lib.h mem.h \
-                  str.h utf8.h buffer.h hash.h array.h list.h file.h mapping.h date.h rx.h url.h \
-                   str.c utf8.c buffer.c hash.c array.c list.c file.c mapping.c date.c rx.c url.c
+                  str.h md5.h utf8.h buffer.h hash.h array.h list.h file.h mapping.h date.h rx.h url.h \
+                   str.c md5.c utf8.c buffer.c hash.c array.c list.c file.c mapping.c date.c rx.c url.c
 
 noinst_HEADERS   = lib-lib.h mem.h \
-                  str.h utf8.h buffer.h hash.h array.h list.h file.h mapping.h date.h rx.h url.h
+                  str.h md5.h utf8.h buffer.h hash.h array.h list.h file.h mapping.h date.h rx.h url.h
 
 -include $(top_builddir)/tools/cflags.mk