sort out some prototypes, put them where they belong.
[apps/madmutt.git] / lib-lib / Makefile.am
index 8faa8ab..d605e34 100644 (file)
@@ -1,6 +1,14 @@
 noinst_LIBRARIES = liblib.a
 
-liblib_a_SOURCES = mem.c
+liblib_a_SOURCES = lib-lib.h mem.h macros.h \
+                  str.h ascii.h buffer.h hash.h list.h file.h mapping.h \
+                   str.c ascii.c buffer.c hash.c list.c file.c mapping.c \
+                  \
+                  date.h rx.h url.h                                   \
+                  date.c rx.c url.c
 
-noinst_HEADERS = mem.h
+noinst_HEADERS   = lib-lib.h mem.h macros.h \
+                  str.h ascii.h buffer.h hash.h list.h file.h mapping.h \
+                  date.h rx.h url.h
 
+-include ../cflags.mk