remove $user_* values, those will eventually not be needed anymore, as they will...
[apps/madmutt.git] / lib-lua / Makefile.am
index c30e6bc..53f6997 100644 (file)
@@ -5,4 +5,8 @@ liblua_a_SOURCES = lib-lua.h \
 
 noinst_HEADERS   = lib-lua.h
 
+DEFS=-DPKGDATADIR=\"$(pkgdatadir)\" -DSYSCONFDIR=\"$(sysconfdir)\" \
+       -DBINDIR=\"$(bindir)\" -DMUTTLOCALEDIR=\"$(datadir)/locale\" \
+       -DHAVE_CONFIG_H=1 -DPKGDOCDIR=\"$(docdir)\"
+
 -include ../cflags.mk