drop the old string API fully.
[apps/madmutt.git] / lib / Makefile.am
index 7d2b12e..775d21e 100644 (file)
@@ -4,10 +4,10 @@ AR=@AR@
 
 AUTOMAKE_OPTIONS = foreign
 
-INCLUDES = -I$(top_srcdir) -I../intl
-
 noinst_LIBRARIES = libsane.a
-noinst_HEADERS = mem.h str.h exit.h intl.h list.h
+noinst_HEADERS = list.h rx.h debug.h
+
+libsane_a_SOURCES = list.c rx.h debug.h \
+                   list.h rx.c debug.c
 
-libsane_a_SOURCES = mem.c exit.c str.c list.c \
-                   mem.h exit.h str.h list.h intl.h
+-include ../cflags.mk