Rocco Rutte:
[apps/madmutt.git] / lib / Makefile.am
index 137b63e..8355295 100644 (file)
@@ -7,7 +7,11 @@ AUTOMAKE_OPTIONS = foreign
 INCLUDES = -I$(top_srcdir) -I../intl
 
 noinst_LIBRARIES = libsane.a
-noinst_HEADERS = mem.h str.h exit.h intl.h list.h rx.h
+noinst_HEADERS = mem.h str.h exit.h intl.h list.h rx.h debug.h
 
 libsane_a_SOURCES = mem.c exit.c str.c list.c rx.h \
-                   mem.h exit.h str.h list.h rx.c intl.h
+                   mem.h exit.h str.h list.h rx.c debug.h intl.h
+
+if WANT_DEBUG
+libsane_a_SOURCES += debug.c
+endif