I don't care about systems where atimes are broken.
[apps/madmutt.git] / lib / Makefile.am
index 9354a37..8f21b15 100644 (file)
@@ -4,12 +4,9 @@ AR=@AR@
 
 AUTOMAKE_OPTIONS = foreign
 
-INCLUDES = -I$(top_srcdir) -I../intl
-
 noinst_LIBRARIES = libsane.a
-noinst_HEADERS = mem.h str.h exit.h intl.h list.h rx.h debug.h
+noinst_HEADERS = list.h
 
-libsane_a_SOURCES = mem.c exit.c str.c list.c rx.h debug.h \
-                   mem.h exit.h str.h list.h rx.c debug.c intl.h
+libsane_a_SOURCES = list.c list.h
 
 -include ../cflags.mk