Remove the ispell stuff, it's useless, most editors know how to do this,
[apps/madmutt.git] / m4 / Makefile.am
index 3d71e92..ef5d521 100644 (file)
@@ -1,25 +1,42 @@
 ## Process this file with automake to produce Makefile.in -*-Makefile-*-
 
 ##m4-files-begin
-EXTRA_DIST = README Makefile.am.in \
+EXTRA_DIST = Makefile.am.in \
 codeset.m4 \
 curslib.m4 \
 funcdecl.m4 \
 gettext.m4 \
-glibc21.m4 \
-gssapi.m4 \
+gperf.m4 \
 iconv.m4 \
+intmax.m4 \
+inttypes_h.m4 \
+inttypes-h.m4 \
+inttypes-pri.m4 \
 lcmessage.m4 \
 libesmtp.m4 \
-libgnutls.m4 \
+lib-ld.m4 \
+lib-link.m4 \
+lib-prefix.m4 \
+lock.m4 \
+longdouble.m4 \
+longlong.m4 \
+nls.m4 \
+po.m4 \
 progtest.m4 \
-types.m4
+size_max.m4 \
+stdint_h.m4 \
+uintmax_t.m4 \
+ulonglong.m4 \
+visibility.m4 \
+wchar_t.m4 \
+wint_t.m4 \
+xsize.m4
 ##m4-files-end
 
 Makefile.am: Makefile.am.in
        rm -f $@ $@t
        sed -n '1,/^##m4-files-begin/p' Makefile.am.in > $@t
-       ( (echo EXTRA_DIST = README Makefile.am.in | tr '\012' @); \
+       ( (echo EXTRA_DIST = Makefile.am.in | tr '\012' @); \
          (echo *.m4|tr ' ' @) ) \
          |sed 's/@$$/%/;s/@/ \\@/g' |tr @% '\012\012' \
          >> $@t